We are currently planning to migrate to a different platform for the forum. We will announce this fact both here and on Twitter, once we have settled on a solution.

unused Tags appear in list

Formerly used tags are still visible in list.

What do I have to do to get rid of them?

The following examples show the tags #1, #2, #3 in different contexts. Furthermore the screenshot 1 shows that Zettlr can't find these tags.

Screenshot 1 showing no results for tags
Screenshot 2
Screenshot 3

Stay healthy everyone!

Comments

  • I have git the same problem big time; really do need to refresh the list.

  • I was given a solution on twitter. I had thought the ghost tags were in some data file --- they are assembled on open. I spent hours trying to solve it unsuccessfully on this assumptions.

    I had several hundred ghost tags, but these all came from some javasripts and other files I had accidentally put into one of the directories. Removing them removed the problem.

  • Wow! Thanks, I found the culprit.

    Yep, you were totally right: I had files in my Zettelkasten with scripts; in these I declared different colours for export into html-files. Guess what: they all started with a hashtag :-/

    Thank you, that helped me. My wishes are going down-under ;-) Have a nice time!

    I had several hundred ghost tags, but these all came from some javasripts and other files I had accidentally put into one of the directories. Removing them removed the problem.

    CU
    Gerd

  • Nor > @AIBN_60 said:

    Wow! Thanks, I found the culprit.
    Gerd

    No worries if you hadn't posted I would

  • I have not been able to find how you do this. I still have many tags that are not mine showing up in the tags.

    I can identify them. They seem to be from the tutorial files. The tutorial files are not in my root structure though. I guess some other files, from the original install are there, but I don't have clue which files they would be.

    Any help would be great,
    Thx,
    Dan

  • I did finally find it. The culprit was the help files. They were not in the directory I was using for my main directory for my Zettel files, although the tags were still recognized. I moved the help file folder to a couple places and the only one that worked for removing the files from the database was the desktop.

Sign In or Register to comment.