THIS FORUM IS DEPRECATED

It will be disabled at any point in the future. Please post your discussions to any of these alternative available channels:

* GitHub Discussions: https://github.com/Zettlr/Zettlr/discussions
* Zettlr Subreddit: https://www.reddit.com/r/Zettlr
* Discord: https://discord.gg/PcfS3DM9Xj

Cannot Install in Windows 32 bit

Although the website states that Zettlr installer is for both 32 bit and 64 bit, during install the application fails, with the message that 64 bit is required.

Comments

  • That is weird, but I don't know where this could originate … but 32bit will be discontinued very soon either way, so if you want to continue using Zettlr, I would suggest to update your operating system to 64 bit some time in the future!

Sign In or Register to comment.