We are currently planning to migrate to a different platform for the forum. We will announce this fact both here and on Twitter, once we have settled on a solution.

Export 1.8.2

My pandoc export:

pandoc "$infile$" -f markdown $outflag$ $tpl$ $toc$ $tocdepth$ --citeproc --bibliography "$bibliography$" $cslstyle$ $standalone$ --pdf-engine=xelatex -V lang=es --mathjax -o "$outfile$"

Not working (before update to 1.8.2, yes)

Why ?

Thanks

Comments

  • Well, sorry, since with the same configuration (in my case for Spanish: pandoc "$infile$" -f markdown $outflag$ $tpl$ $toc$ $tocdepth$ --citeproc --bibliography "$bibliography$" $cslstyle$ $standalone$ --pdf-engine=xelatex -V lang=es --mathjax -o "$outfile$"), the PDF export works perfectly.

    I haven't made any changes (well, I had updated PANDOC to the latest version and tried to export a text, and it didn't work).

    But when I created a new text, with its labels, its ID number, its links... and it worked. But exporting a PROJECT does not work:

    _Error producing PDF.
    ! LaTeX Error: Environment CSLReferences undefined.

    See the LaTeX manual or LaTeX Companion for explanation.
    Type H for immediate help.
    ...

    l.389 \begin{CSLReferences}_

    A little help ?

Sign In or Register to comment.