We are currently planning to migrate to a different platform for the forum. We will announce this fact both here and on Twitter, once we have settled on a solution.

Can't Export to PDF 1.8.6

First off, I understand very little about program, please be patient with me! :smile:

I am running Windows 10 and have Zettlr 1.8.6 installed. I cannot export to PDF or WORD. I get the following error:

I have padoc 2.11.32 installed as well.

I have also tried resetting the Pandoc command line under the Advanced menu to no avail!

Thanks in advance!

Comments

  • edited January 22

    I have the same problem, but on a Mac OS 10.15.17. Zettlr version 1.8.6. Last time I fixed this issue by updating pandoc, but when I try now upgrading using homebrew, I get the following message:

    ERROR: pandoc-citeproc has been disabled because it is deprecated upstream!

    Like scheatwood I'm not a super-informed user. Citeproc does seem to be functioning normally when I run markdown documents through it using other tools though...

    Thank you!

    Update: Oops, just reset the pandoc command line in advanced menu and that fixed it :#

  • Just in case anyone else comes across this problem... I have pressed the reset key in the advanced settings and then pressed save. I did not see the save button when I was making changes. I feel so dumb... And yet it works!

Sign In or Register to comment.