We are currently planning to migrate to a different platform for the forum. We will announce this fact both here and on Twitter, once we have settled on a solution.

Can I have headings not numbered when exporting to pdf?

Hi,
I notice that when exporting to docx, the headings are not numbered. But, when I export to pdf, the headings are numbered. Is there any way to disable the heading auto-numbering? Is that a setting change or a pandoc preference?

Comments

  • It's described in the FAQ

  • I tried that method, and it works, but it means I need to add the {-} to every heading I use. I almost never want numbered headings.

    Is there a way to disable the heading auto-numbering by default?

Sign In or Register to comment.