We switched to a manual approval system for registration on this forum, as this makes it easier to keep bots out of the forum. We'll approve everybody who doesn't look like a bot!

GUI unresponsive?

I have 1.4 version, and I tried both to create a new directory, as well as most importantly, to choose a bibliography file as well as a CSL for the file. Both creating a directory or choosing a file for the bibliopht does not work. I tried to change for the bibliography getting into the config file and typing on it, the directory of the bibliography, but it did not work. It might be that some part of the UI are not working, and it might be my computer settings.

I deleted the Zettler folder from my Application data, in order to reset to the original state. It did not work out. I ask Hendrik and all the community, what would be the next step to look for.

I am an Egyptologist/Heritage specialist, so I am able to follow and understand instructions, but I do not have any specific knowledge where I should.

Tagged:

Comments

  • Yep, the dialogs went unresponsive in 1.4, which is why we've released the 1.4.1 hotfix today. It fixes this! Apologies for the inconveniences — simply install 1.4.1, and if THIS still produces bugs, please get in touch! :)

  • edited September 19

    Hendrik hi. Thanks for having me at the forums. I installed Zettlr 1.4.1 and I also have a frozen GUI under Windows 10.

  • A frozen GUI? What steps did you take before the GUI froze?

Sign In or Register to comment.